Verification is currently underway for the maintenance items.
Posted Oct 22, 2025 - 19:32 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 22, 2025 - 19:00 UTC
Scheduled
Please be advised that the SIGMA infrastructure will be undergoing a series of routine system maintenance and security updates on Wednesday, Oct 22, 2025 beginning at 1900UTC. Users may experience moderate unexpected behavior during this window, however no major feature functionality impairment or downtime is expected.
For questions or concerns regarding this notification, please contact help@dtect.net.
Posted Sep 22, 2025 - 16:21 UTC
This scheduled maintenance affected: DTECT UI, Sensor Edge (V2), and Sensor Edge (V1).