Verification is currently underway for the maintenance items.
Posted Jan 23, 2025 - 21:16 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 23, 2025 - 20:30 UTC
Scheduled
Please be advised that the SIGMA team will be performing an unexpected system maintenance activity within the next hour. Users currently logged into the system may experience moderate unexpected behavior during this window, including account log outs, however no major feature functionality impairment or downtime is expected.
For questions or concerns regarding this notification, please contact help@dtect.net.