Partial System Degradation

Incident Report for SIGMA UK

Resolved

This incident has been resolved.
Posted Nov 26, 2024 - 21:23 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 26, 2024 - 21:01 UTC

Investigating

The SIGMA UK team is currently investigating an issue with logging into the website. Please be advised that access to the system may be impaired at this time. Additional updates will be provided as available.

For questions, concerns, or to report suspected related issues, please contact help@dtect.net.
Posted Nov 26, 2024 - 20:46 UTC
This incident affected: DTECT UI.