Verification is currently underway for the maintenance items.
Posted Apr 30, 2025 - 19:49 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 30, 2025 - 19:00 UTC
Scheduled
Please be advised that the SIGMA infrastructure will be undergoing a series of system maintenance and functionality improvements Wednesday, April 30th beginning at 1900 UTC. Users may experience moderate unexpected behavior during this window, however no major feature functionality impairment or downtime is expected.
For questions or concerns regarding this notification, please contact help@dtect.net.
Posted Apr 21, 2025 - 17:18 UTC
This scheduled maintenance affected: DTECT UI, Sensor Edge (V2), and Sensor Edge (V1).