Partial System Degradation

Incident Report for SIGMA UK

Resolved

At this time, the SIGMA UK team believes the issue has been resolved; operational users should expect standard system functionality and behavior.

For questions, concerns, or to report suspected related issues, please contact help@dtect.net.
Posted Jul 28, 2025 - 02:55 UTC

Monitoring

The SIGMA UK team has implemented a resolution to the system. Partial functionality to the export service has been restored at this time, however system investigation and monitoring is on-going. Additional updates will be provided as available.

For questions, concerns, or to report suspected related issues, please contact help@dtect.net.
Posted Jul 27, 2025 - 17:57 UTC

Identified

At this time, the SIGMA UK team believes the issue may have been identified. Users currently logged into the system may experience unexpected behavior within the next 15-30 minutes as the team works on a resolution.

For questions, concerns, or to report suspected related issues, please contact help@dtect.net.
Posted Jul 27, 2025 - 16:32 UTC

Investigating

The SIGMA UK team is currently investigating user-reported issues observed with the export service. Please be advised that export functionality is likely to be impaired at this time. Additional updates will be provided as available.

For questions, concerns, or to report suspected related issues, please contact help@dtect.net.
Posted Jul 27, 2025 - 15:46 UTC
This incident affected: DTECT UI.