DTECT is not responding

Incident Report for SIGMA UK

Resolved

This incident has been formally resolved. Please report any questions or concerns to help@dtect.net.
Posted Feb 28, 2023 - 21:27 UTC

Monitoring

All issues have been identified and addressed. We will continue to monitor the environment for unexpected behavior, however we believe the system is fully operational at this time. Please report any questions or concerns to help@dtect.net.
Posted Feb 28, 2023 - 15:58 UTC

Update

The system has returned to operational status, however streaming issues have been observed. Investigation is on-going.
Posted Feb 28, 2023 - 14:55 UTC

Investigating

We are currently investigating this issue.
Posted Feb 28, 2023 - 11:45 UTC
This incident affected: DTECT UI.