Export Service Degraded

Incident Report for SIGMA UK

Resolved

This incident has been resolved.
Posted Nov 16, 2024 - 16:15 UTC

Investigating

An issue impacting the export service is currently being investigated. All requested exports will currently display a 'Failed' status. Additional information will be provided when available. Please contact help@dtect.net with any questions or concerns.
Posted Aug 29, 2024 - 20:23 UTC
This incident affected: DTECT UI.