Partial System Outage

Incident Report for SIGMA UK

Resolved

This incident has been resolved.
Posted Oct 04, 2024 - 15:44 UTC

Investigating

The SIGMA UK system is currently experiencing issues impacting access to the UI. The SIGMA UK team is actively investigating. Additional updates will be provided as available.

For questions, concerns, or to report suspected related issues, please contact help@dtect.net.
Posted Oct 04, 2024 - 14:30 UTC
This incident affected: DTECT UI.