Partial System Degradation

Incident Report for SIGMA UK

Resolved

The issue with exporting multiple instances has been identified and a fix is being implemented.
Posted Jan 07, 2025 - 19:22 UTC

Update

The SIGMA UK team is currently investigating user-reported issues observed with the export service. Please be advised that export functionality may be impaired at this time. Additional updates will be provided as available.

For questions, concerns, or to report suspected related issues, please contact help@dtect.net.
Posted Jan 07, 2025 - 17:55 UTC

Investigating

The SIGMA UK team is currently investigating user-reported issues observed with the export service. Please be advised that export functionality may be impaired at this time. Additional updates will be provided as available.

For questions, concerns, or to report suspected related issues, please contact help@dtect.net.
Posted Jan 07, 2025 - 17:54 UTC
This incident affected: DTECT UI.